Mac OS X 10.6.8 Probleme mit Parallels

Heute morgen habe ich ein Update auf OS X10.6.8 bei meinem MacBook durchgeführt. Kurze Zeit später benötitige ich LTSpice also startete ich Windows 7 in Parallels. Plötzlich war der Rechner irgendwie lahm.

O.K., mit Windows in der virtuellen Maschine kein Wunder, aber auch nachdem Windows und sogar Parallels wieder beendet wurden – keine Besserung.

Ein Blick in die Aktivitäts-Anzeige verriet mir, dass mein Dock 100% der CPU-Leistung brauchte (also einen Kern voll auslastete). Das  Dock wurde neu gestartet und  sogar neu gebooted. Alles half nix.

Nach einiger Suche im Internet, habe ich dann die Lösung gefunden. Anscheinend gibt es bei OS X 10.6.8 ein paar Sicherheits-Updates. Eine von diesen „Verbesserungen“ führt zu einer 100 % CPU Auslastung im Zusammenhang  mit dem Windows-Programmordner im Dock. Der Bug tritt übrigens auch auf, wenn Parallels selbst nicht ausgeführt wird.

Windows-Programmordner

Entfernt man den Ordner aus dem Dock sinkt die CPU-Auslaustung schlagartig auf einen normalen Wert. So geht’s:

1. Parallels starten

2. Eine virtuelle Maschine auswählen, aber nicht booten

3. Sondern unter „Virtuelle Maschine“ diese „Konfigurieren“

Parralels_Konfig

4. Im Tab „Programme“ die Option „Windows-Programmordner im Dock anzeigen“ ausschalten.

Windwos_Dock

 

 

Nachtrag: Von Parallels wurde mittlerweile ein Update (auf Build 6.0.12092) herausgebracht das den Fehler beheben soll.

 

Dieser Beitrag wurde unter Apple, Software abgelegt und mit , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

13 Antworten auf Mac OS X 10.6.8 Probleme mit Parallels

  1. ScHoG sagt:

    Danke… absolut richtige Lösung. Für heute bist du mein persönlicher Held 🙂

  2. DL8STW sagt:

    Danke für die Blumen, mich hat die 100%ige Dockuslastung auch erst mal leicht aus der Bahn geworfen.

  3. n00bUs3r sagt:

    Wie bekomm ich Paralles wieder zum laufen, wenn ich versehntlich die Symbole aus meinem Dock einfach gelöscht habe..?

    Hatte nämlich auch das Problem mit der 100% Auslastung der CPU und dann habe ich gelesen, dass man einfach die Paralles-Symbole aus dem Dock löschen sollte, es ging dann auch sofort die CPU Auslastung runter, aber jetzt startet mein Paralles nicht mehr… ^^ Kann mir bitte wer helfen, danke!

  4. DL8STW sagt:

    Hast du mal ein Update von Parallels versucht?

    Der Fehler ist ja inzwischen behoben worden.

  5. n00bUs3r sagt:

    Das Problem ist, dass mein Paralles nicht mehr startet… also ich habe die Symbole unten aus dem Dock leichtsinnigerweise einfach in den Papierkorb verschoben… jetzt erkennt Parallels meine installierten VMs nicht mehr…

  6. DL8STW sagt:

    Ok ich muss noch mal etwas genauer Nachfragen.
    Startet Parallels nicht mehr oder starten nur die virtuellen Machinen nicht mehr?

  7. Toni sagt:

    Vielen Dank! Ich war schon am Verzweifeln… Toller Thread – tolle Beschreibung Großes Lob!!!!!

  8. bjoerno sagt:

    Vielen Dank! Das ist die Lösung!!!

  9. Marco sagt:

    Vielen Dank für den Tipp!!! Ich habe mein MBP noch nicht so lange und habe schon an an dem System gezweifelt und ist alles gut 😉

  10. Mic sagt:

    super Tipp, ich hatte schon gedacht mein Air hat ein Lüfterproblem, die Drehzahl ging bis 6000 hoch. Dabei waren kaum Programme geöffnet

  11. Carloz sagt:

    Hi,
    habe seit neuestem keine Internetverbindung mehr in Win XP via Parallels auf OSX 10.6.8
    Es wurde nichts verstellt. Steht auf shared aber kein Netz mehr.
    Versuche mal eine blanke Installation, um herauszufinden ob es ein Parallels,
    oder OSX Thema ist. Über Hilfen wäre ich natürlich auch dankbar 🙂

    cheers
    CarloZ

  12. DL8STW sagt:

    Probier mal ob Du Zugriff auf den Rechner selbst hast.
    Es kann sein, dass OS X Paralles nur den Zugriff ins Internet verbietet.

  13. Horstlemann sagt:

    Mein Sonntag ist gerettet!

    Vielen Dank für den tollen Tipp!!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.